What's New in each Release

What's New in v1.3

In this section, you'll find the major features introduced in the release. All the changes are documented in the Bundler 1.3 CHANGELOG. CHANGELOG

Compatible with Ruby 2 and Rubygems 2

Bundler 1.3 is compatible with Ruby 2.0.0 and Rubygems 2.0.0. The way of the future!

Compatible with Rails 4

Bundler 1.3 provides the binstubs command, which is used by Rails 4 to create executables that will run inside the context of your Rails app. For example, bundle binstubs rspec-core will create bin/rspec that you can run directly without needing bundle exec.

Install and update speed improvements

Installing a Gemfile with no lock or running bundle update used to be extremely slow in certain cases. In our testing, all of those cases now complete within a few seconds. In some cases, the install or update completes 150 times faster!

Support for signed gems

Bundler now supports signed gems! bundle install --trust-policy takes the same arguments as gem install --trust-policy does.
Fork me on GitHub
Docs: v0.9 v1.0 v1.1 v1.2 v1.3 v1.5 v1.6 v1.7